configure: error: Cannot use an external APR-util with the bundled APR

このエントリーをはてなブックマークに追加
はてなブックマーク - configure: error: Cannot use an external APR-util with the bundled APR
LINEで送る
Pocket

apache 2.2.4 へアップグレードしようとしたら、aprが古いってエラーだされた。

checking for APR-util… yes
configure: error: Cannot use an external APR-util with the bundled APR

解決するためには、いつものconfigureに–with-included-apr を追加すればOK!

こんな感じで。

このエントリーをはてなブックマークに追加
はてなブックマーク - configure: error: Cannot use an external APR-util with the bundled APR
LINEで送る
Pocket

matsubokkuri

Please feel free to contact me via e-mail, twitter and facebook!

あわせて読みたい

コメントを残す